JavaScript/Jquery Syntax highlight etc...

Alles was mit NetBeans und Scriptsprachen zu tun hat (bitte beachten PHP hat seinen eigenen Bereich)

Moderator: wegus

Antworten
Craneberry
Beiträge: 1
Registriert: 11.02.2011, 23:39

JavaScript/Jquery Syntax highlight etc...

Beitrag von Craneberry » 11.02.2011, 23:50

Hallo alle zusammen,

habe eben NetBeans 6.9 installiert. Auch unter Tools/Plugins/Settings alle Update Centers Aktiviert und die Plugins somit geupdated.

Ich habe allerdings festgestellt, dass Javascript nicht korrekt geparst wird?!

http://img24.imageshack.us/img24/3694/bspx.jpg <- JQuery ist in der Index.html vor dieser Script-Datei eingebunden. Denke aber das ist nicht das Problem, oder?
Der Fehler sagt: class, interface or enum expected
Habe ich vergessen irgend ein Plugin zu installieren oder versagt 6.9 völlig?

Benutze btw.: Ubuntu 10.10 Maverick Meerkat, was an sich uninteressant sein SOLLTE. ;D

Hoffe jemand weiß Rat.

Grüße

Craneberry

Antworten