Netbeans Emulator probleme - vorhanden?

Alles was mit dem Mobility-Pack zusammen hängt.

Moderator:wegus

Antworten
oliskater
Beiträge:2
Registriert:19.02.2011, 09:39
Netbeans Emulator probleme - vorhanden?

Beitrag von oliskater » 19.02.2011, 09:47

Hallo Leute,
Also zuerst zu meinem Problem:
ich habe es jetzt ENDLICh geschafft netbeans /IDE 6.9.1/ (Linux!) zu installieren (auch mit mobility) und wollte nun ein mobility (ME) sample probieren also nam ich eins den GameBuilderDemo1 un wollte es laufen lassen dann hat er mich gefragt welche Farbe das Handy (emulator) haben soll und so - Alles schön und gut - doch dann: dauerte es ein bisschen und dann stand da:

Code: Alles auswählen

/usr/local/netbeans-6.9.1/mobility/WTK2.5.2/bin/emulator: 26: java: not found
/home/oliver/NetBeansProjects/GameBuilderDemo1/nbproject/build-impl.xml:905: Execution failed with error code 127.
BUILD FAILED (total time: 2 seconds)
und es ging nicht (ich glaube es liegt am Emulator) ich habe natürlich sofort nachgesehen... in dem oben angegeben verzeichniss existiert der Emulator aber und auch unter platforms ist ER installiert...? aber was sll ich nun machen... ICh bin am ende meines Lateins.... ich wollte greade anfangen Java ME zu programmieren zu lernen und dann DAS ?

Informationen:
Linux Ubuntu 10.10
Netbeans IDE 6.9.1

oliskater
Beiträge:2
Registriert:19.02.2011, 09:39

Re: Netbeans Emulator probleme - vorhanden?

Beitrag von oliskater » 19.02.2011, 10:07

ok habs geschafft man muste das installierte ME Update noch Aktivieren

Antworten